Improvements in ConfigMgr 2012 SP2 and 2012 R2 SP1

Improvements in ConfigMgr 2012 SP2 and 2012 R2 SP1 The list of improvements in ConfigMgr 2012 SP2 and 2012 R2 SP1 as presented at Microsoft Ignite 2015. Grab the original slide deck here. OS Distribution Support for Windows 10 OS deployments Setup prerequisite is still Windows 8.1 ADK but it supports Windows 10 ADK Improvements … Read moreImprovements in ConfigMgr 2012 SP2 and 2012 R2 SP1

ConfigMgr 2012 R2 SP1 and 2012 SP2 Now Available

Read the original post here. Following the announcements made at the Microsoft Ignite conference last week, we are happy to let you know that System Center 2012 R2 Configuration Manager SP1 and System Center 2012 Configuration Manager SP2 are now generally available and can be downloaded on the Microsoft Evaluation Center. These service packs deliver full … Read moreConfigMgr 2012 R2 SP1 and 2012 SP2 Now Available

Cannot Create SCCMContentLib [Error code: 67]

I ran into an interesting issue on a ConfigMgr 2012 R2 CAS when working an issue for a client yesterday. My client reported that content was not distributing to distribution points. All content distributions would fail instantly. Error message “Cannot Create SCCMContentLib [Error code: 67]” was being generated in the distmgr.log. According to the logs, … Read moreCannot Create SCCMContentLib [Error code: 67]

Unknown SQL Error in ConfigMgr Logs

While working an issue for one of my clients recently, I ran into errors like the following in the policypv.log and the wsyncmgr.log: Policypv.log *** *** Unknown SQL Error! in ConfigMgr Logs CDeviceEnrollmentGenericSCConfig::GenerateDevicePolicyXML: failed to retrieve DTGuid from AppModelname 0   wsyncmgr.log *** *** Unknown SQL Error! Failed to sync update 15441c35-cd5f-4ea9-b067-7f50c7649e4f. Error: Failed to … Read moreUnknown SQL Error in ConfigMgr Logs

ConfigMgr 2012 R2 Upgrade – Report Errors

I ran into an issue running reports after upgrading from ConfigMgr 2012 SP1 to 2012 R2. When trying to run certain reports, I would receive an error like the following: I discovered that Role Based Access Control (RBAC) is now enabled for reports in ConfigMgr 2012 R2. I ran across someones blog post that recommended … Read moreConfigMgr 2012 R2 Upgrade – Report Errors

ConfigMgr 2012 Failed to start DP health monitoring task

I ran into an interesting problem today while trying to distribute the ConfigMgr client package to a Distribution Point. After reviewing the distribution errors in the Monitoring workspace, I opened up distmgr.log and found the following error: “Failed to start DP health monitoring task for package ‘<Package ID>’. Error Code: -1” It turns out that there … Read moreConfigMgr 2012 Failed to start DP health monitoring task

Configuration Manager 2007 Installation Guide – Part 9

In Part 1 of this series we installed IIS. In Part 2 we installed and configured WebDAV. In Part 3 we installed BITS and Remote Differential Compression. In Part 4 we created a ConfigMgr administrator group and installed and configured SQL Server 2008. In Part 5 we extended the Active Directory schema and created/configured the System Management container. In Part 6 we installed Report Viewer 2008. In Part 7 we installed WSUS Server with Admin Console. In Part 8 we installed ConfigMgr 2007 Service Pack … Read moreConfiguration Manager 2007 Installation Guide – Part 9

Configuration Manager 2007 Installation Guide – Part 8

In Part 1 of this series we installed IIS. In Part 2 we installed and configured WebDAV. In Part 3 we installed BITS and Remote Differential Compression. In Part 4 we created a ConfigMgr administrator group and installed and configured SQL Server 2008. In Part 5 we extended the Active Directory schema and created/configured the System Management container. In Part 6 we installed Report Viewer 2008. In Part 7 we installed WSUS Server with Admin Console.   This part of … Read moreConfiguration Manager 2007 Installation Guide – Part 8

Configuration Manager 2007 Installation Guide – Part 7

In Part 1 of this series we installed IIS. In Part 2 we installed and configured WebDAV. In Part 3 we installed BITS and Remote Differential Compression. In Part 4 we created a ConfigMgr administrator group and installed and configured SQL Server 2008. In Part 5 we extended the Active Directory schema and created/configured the System Management container. In Part 6 we installed Report Viewer 2008.   This section of the guide will walk you through the WSUS Server with … Read moreConfiguration Manager 2007 Installation Guide – Part 7

Configuration Manager 2007 Installation Guide – Part 6

In Part 1 of this series we installed IIS. In Part 2 we installed and configured WebDAV. In Part 3 we installed BITS and Remote Differential Compression. In Part 4 we created a ConfigMgr administrator group and installed and configured SQL Server 2008. In Part 5 we extended the Active Directory schema and created/configured the System … Read moreConfiguration Manager 2007 Installation Guide – Part 6